Fiskaly (the compliance in Germany) major outage
Incident Report for Sitoo
Resolved
This incident has been resolved.
Posted Dec 10, 2021 - 16:51 CET
Update
Fiskaly services are up and running again. Problem solved.
Posted Dec 10, 2021 - 16:50 CET
Update
We are continuing to monitor for any further issues.
Posted Dec 10, 2021 - 16:42 CET
Monitoring
There is currently issues with Fiskaly (the compliance in Germany). We are monitoring this closely, you can follow the statuses here https://status.fiskaly.com
Posted Dec 10, 2021 - 16:33 CET
This incident affected: 3rd Party Integrations.