API: Disruptions on the webhooks service
Incident Report for Sitoo
Resolved
Events have been dispatched. Queue back to zero. Issue has been resolved.
Posted Oct 13, 2022 - 21:23 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 13, 2022 - 18:39 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 13, 2022 - 17:21 CEST
Investigating
The webhooks service is queueing up events and only a few are delivered to the destination. This causes events to have a delay before being delivered. We are currently investigating this issue together with AWS.
Posted Oct 13, 2022 - 15:09 CEST
This incident affected: Sitoo Platform.