Sitoo (Android) POS degradation
Incident Report for Sitoo
Resolved
Mitigating actions had a verified effect.
Posted Mar 07, 2024 - 16:24 CET
Monitoring
We are still investigating in close cooperation with the affected customer. Some mitigating changes has been put in place and is under monitoring.
Posted Mar 07, 2024 - 15:05 CET
Investigating
We are currently investigating a reported issue with the POS App for Android affecting one customer in several stores. The POS App has slow response times in the interface for store staff (up to several seconds) when performing for example scanning of products. We are investigating. Thank you for your patience.
Posted Mar 07, 2024 - 11:29 CET
This incident affected: Sitoo POS Android.