Sitoo POS application
Incident Report for Sitoo
Resolved
This incident has been resolved.
Posted Apr 16, 2021 - 13:01 CEST
Identified
We had a minor incident related to an incomplete sync to Sitoo POS.

If you still experience problems logging in to Sitoo POS...
Please log in to your BackOffice and change the PIN of one of your contacts (whichever).
Wait a few minutes and it should work.

Are you in Sitoo POS, but can not make payments, searches, etc...
Go to "Menu" > "Settings" > "Advanced" > "Clear cache".
Posted Apr 16, 2021 - 13:00 CEST
Update
We are continuing to investigate this issue.
Posted Apr 16, 2021 - 12:51 CEST
Investigating
We have identified an issue when using Sitoo POS. We will provide an update as soon as it becomes available.
Posted Apr 16, 2021 - 12:33 CEST
This incident affected: Sitoo Platform.