Infrasec Service Disruption (only Sitoo POS users in Sweden using a control unit from Infrasec are affected)
Incident Report for Sitoo
Resolved
Infrasec has confirmed that the issue has been resolved. Back to normal since 15:55 (CET).
Posted Jun 18, 2023 - 16:26 CEST
Monitoring
Latest news from Infrasec is that the problem is solved. We are still monitoring this.
Posted Jun 18, 2023 - 16:02 CEST
Update
Unfortunately, we have no new information from Infrasec and there's nothing we can do at this point. We apologize for the inconvenience.
Posted Jun 18, 2023 - 15:38 CEST
Identified
Infrasec is working on this issue with all resources available to solve this issue ASAP.
Posted Jun 18, 2023 - 13:30 CEST
Update
Infrasec has now updated its status page. See: https://status-io.infrasec.se
Posted Jun 18, 2023 - 12:30 CEST
Investigating
Infrasec, who handles the Control Unit is currently having a service disruption. They are actively troubleshooting the problem and hope to solve it as soon as possible. Until then you unfortunately will have to charge the customers outside of the Sitoo POS app (for instance with cash or a Swish number) and write a physical receipt.
Posted Jun 18, 2023 - 12:05 CEST
This incident affected: 3rd Party Integrations.